[Bug 12381] MapCreate 6.3 Error '429' and CD access bug

wine-bugs at winehq.org wine-bugs at winehq.org
Thu Apr 17 23:05:07 CDT 2008


Terry <zecatfish at gmail.com> changed:

           What    |Removed                     |Added
  Attachment #11889|0                           |1
        is obsolete|                            |
  Attachment #11940|0                           |1
        is obsolete|                            |
  Attachment #12101|0                           |1
        is obsolete|                            |
  Attachment #12102|0                           |1
        is obsolete|                            |

--- Comment #8 from Terry <zecatfish at gmail.com>  2008-04-17 23:05:07 ---
Created an attachment (id=12278)
 --> (http://bugs.winehq.org/attachment.cgi?id=12278)
Final Error logs. Program Running.

Ok got it running with the last fix, using a native dll. 

The CD Read error is still there on occasion, but restarting X Server seems to
get around that. 

One more issue is hardware related. MapCreate uses an LEI SD card reader and
needs to see it as what it is, to save maps for the GPS to read. It will not
detect any SD cards. 
I have two different Card readers and it refuses to see the card. I'm sure this
will be an emulation issue and not really a wine issue. 

Thanks for all the replies. 

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list