[Bug 12802] FormatMessageA line wrapping not supported

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Apr 26 12:22:56 CDT 2008


--- Comment #4 from Guenter <info at gknw.de>  2008-04-26 12:22:56 ---
(In reply to comment #3)
> You can use:
> $ wine start your_prog.exe
> To allow wine to choose for you.
hmm, I've tried this, but it produces another error message which I dont get
when I start with wineconsole:

guen at localhost:~/winapps/rdb> wine start rdb.exe
fixme:exec:SHELL_execute flags ignored: 0x00000500
guen at localhost:~/winapps/rdb>

Otherwise all works fine AFAICT if I use wineconsole, so that's perfectly ok;
I use a shell script from commandline, and a desktop link from GUI...

One thing though is not 100% yet, and if you have a pointer for me to look for
that would be great...
the textual screens are all 100% ok:

but grafical characters are not correctly displayed:

 I copied over the whole 'Fonts' folder from a WXP box, and although the
textual output changed slightly, and looks now close to 100% as on Win32, that
didnt fix the grafical characters - still same; so looks more to me as if
there's some unwanted translation done....

thanks, Günter.

I wait for your next reply before I close the bug since I dont know if the
bugtracker still allows further comments if a bug is closed.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list