[Bug 12555] Battlefield 1942 crashes when having joysticks attached

wine-bugs at winehq.org wine-bugs at winehq.org
Sun Apr 27 12:12:39 CDT 2008


--- Comment #11 from Janus Trolesen <ysangkok at gmail.com>  2008-04-27 12:12:38 ---
(In reply to comment #10)
> (In reply to comment #9)
> > Created an attachment (id=12428)
 --> (http://bugs.winehq.org/attachment.cgi?id=12428) [details] [details]
> > Output from Git wine 2008-04-24 (no crash)
> > 
> > Hmm... last night I ran Wine from the build directory. Wine now gave much more
> > debugging information. But I used an old Git build so I fetched the latest and
> > builded again over the night.
> > 
> > However, now Wine does not crash anymore. I am using wine-0.9.60-198-g8c82625.
> > I am sure the crash conditions are still met, because wine-0.9.59 is still
> > crashing.
> > 
> > I have attached the output. Now Wine continues beyond "Object 20", where it
> > crashed before. I have truncated the output to 1000000 bytes.
> > 
> So it's working then?


I can't even reproduce the crash with Wine 0.9.59 anymore, because I upgraded
to Hardy. I don't get the crash anymore. I tried running Wine under the kernel
from Gutsy, but it doesn't crash. So you cannot get a decent backtrace from me.

But I guess the bug must have been fixed anyway, because at the time when I
could get Wine 0.9.59 to crash, the latest Git version (0.9.60-198-g8c82625)
did not. So, I guess it must have been fixed.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list