[Bug 12444] Serious Sam TFE lockups and input delays

wine-bugs at winehq.org wine-bugs at winehq.org
Tue Apr 29 15:30:34 CDT 2008


--- Comment #5 from Andreas Dehmel <zarquon at t-online.de>  2008-04-29 15:30:31 ---
You were right, I had about 8 old instances of winemenubuilder running without
noticing, must have happened during installation of another game several days
ago. Once I killed those, the problem went away.
But unfortunately, whenever I try it now, all WINE versions lag massively. I
don't think it's related to the old WINE server I had running but lucky
coincidence when it worked. I think the lags are connected to the graphical
freezes that happen occasionally (afterwards, sync is usually shot to hell and
stays like this for a while, then you may get lucky and after another freeze
sync is back (or not), and so on). There's no console output worth mentioning
either (no runs of FIXMEs or anything) and the effect is pretty much identical
regardless whether I run the game in OpenGL or Direct3D mode. When I switched
to Direct3D mode, I got a load of these messages, though:

fixme:d3d_shader:vshader_set_limits Unrecognized vertex shader version 0

Any further suggestions? Specific debug channels that might give vital clues?
Because now that all versions appear to be broken pretty much the same I think
further regression testing would be pointless.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list