[Bug 12879] New: Cluster size not supported for large NFS mounts?

wine-bugs at winehq.org wine-bugs at winehq.org
Tue Apr 29 22:46:05 CDT 2008


           Summary: Cluster size not supported for large NFS mounts?
           Product: Wine
           Version: 0.9.54.
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: d.austin at computer.org

I get the error message "The cluster size in this system is not supported."
when trying to install fonts (arial.exe) which has worked for me before.

On a hunch, I moved my .wine directory out of my NFS-mounted
home directory and onto a local disk.  Font installation worked
fine then.

The obvious thing that occurs to me is that the size of the disk
is too large (I have a 1.2TB file server):
Filesystem           1K-blocks Used Available Use% Mounted on
server:/home         1220955136 1194313600  26641536  98% /home

I have 0.9.54 available as source and am happy to try patches against
that, but cannot use a more recent version due to the annoying VNC bug.


Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list