[Bug 10787] Can't install 3ds max 9

wine-bugs at winehq.org wine-bugs at winehq.org
Sun Feb 17 17:04:12 CST 2008


Anastasius Focht <focht at gmx.net> changed:

           What    |Removed                     |Added
                 CC|                            |focht at gmx.net

--- Comment #21 from Anastasius Focht <focht at gmx.net>  2008-02-17 17:04:12 ---

--- quote ---
Only annoying thing is , that it takes a very long time (about 5
min) for the first installation window to come up. I'm not sure what the reason
for this is
--- quote ---

if you experience long wine startup delays after .NET 2.0 got installed you're
probably running into .NET CLR service install (msi) bug,
http://bugs.winehq.org/show_bug.cgi?id=3972#c19 (use
It's annoying to re-apply such kind of patches every time because the bug is
easy to fix (Msi owner James?).

--- snip ---
err:msi:ITERATE_StartService Failed to start service L"mi-raysat_3dsmax9_32"
err:msi:ITERATE_Actions Execution halted, action L"InstallFinalize" returned
err:msi:ITERATE_Actions Execution halted, action L"ExecuteAction" returned 1627
--- snip ---

My educated guess: http://bugs.winehq.org/show_bug.cgi?id=8466 

Try my patch from http://bugs.winehq.org/show_bug.cgi?id=11420
(http://bugs.winehq.org/attachment.cgi?id=10552) and see if it helps.

If yes, AJ should really fix this issue because it affects several major


Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list