[Bug 5978] Fonts Do Not Display

wine-bugs at winehq.org wine-bugs at winehq.org
Thu Feb 28 15:24:30 CST 2008


Rich Williamson <w7ki at yahoo.com> changed:

           What    |Removed                     |Added
                 CC|                            |w7ki at yahoo.com

--- Comment #8 from Rich Williamson <w7ki at yahoo.com>  2008-02-28 15:24:29 ---
I experience this problem too. Here are some details if it helps:

CentOS 5.1
wine 0.9.52-1 (installed via yum)

I run Office 97 install from CD. Once the installer starts, I get blank text +
a few dashes within the dialog boxes & pushbuttons (see screenshots from above
comments about Ventrilo). 

Attempted "fixes" that did not solve the problem:

- Replaced tahoma font files
- Symlinked fonts directory over to MS core TTF's
- Tried using various font sizes via Gnome desktop settings
- Tried the "ClientSideWithRender=N" registry setting
- Removed /.wine directory, created a fresh one with winecfg
- Installed DCOM98 & changed OLE DLL's as per

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list