[Bug 13753] Glitches on icons in wow

wine-bugs at winehq.org wine-bugs at winehq.org
Mon Jul 21 08:41:18 CDT 2008


Martti Pyykönen <martti.pyykonen at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |martti.pyykonen at gmail.com

--- Comment #7 from Martti Pyykönen <martti.pyykonen at gmail.com>  2008-07-21 08:41:17 ---

I did have exactly the same problem with Ubuntu Hardy, Wine 1.1.1 and IBM T40
laptop. I found the solution from ubuntu help.ubuntu.com and I'll give you the
link to the article and copypaste the solution here. This solution isn't my own
and all respect goes to help.wine.com. I'll paste it here only to help and
respect the linux gaming scene. Peace.
Ps. Same troubleshooting manual helped me with all my problems with WoW, like
missing character- and enviroment models.


Corrupt panel icons

If you experience corrupt icons on your panel then you then you may need to set
the SET UIFaster parameter in wtf/Config.wtf

    * Use it like this:

       Set UIFaster "x"

      Where x equals:

       0 – This turns off all UI acceleration
       1 – For Internal Use Only - DO NOT USE!
       2 – Enables partial UI acceleration only.
       3 – Enables all UI acceleration.


       Set UIFaster "2"

      The value 2 usually corrects this problem.

You'll find the config.wtf from /home/<yourusernamehere>/.wine/drive_c/Program
Files/World of Warcraft/WTF/config.wtf. At least in Ubuntu Hardy, the /.wine/
folder is hidden. You may reveal it, but you'll have straight link to there
from programs->wine dropdown folder.
Open the file and add Set UIFaster "2" -line. Notice capital letters U, I, and

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list