[Bug 14643] IM history do not load

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Jul 26 15:59:27 CDT 2008


Louis Lenders <xerox_xerox2000 at yahoo.co.uk> changed:

           What    |Removed                     |Added
                 CC|                            |xerox_xerox2000 at yahoo.co.uk
             Status|UNCONFIRMED                 |NEW
          Component|-unknown                    |shdocvw
     Ever Confirmed|0                           |1
           Keywords|                            |download

--- Comment #4 from Louis Lenders <xerox_xerox2000 at yahoo.co.uk>  2008-07-26 15:59:26 ---
(In reply to comment #3)
> What is the problem?

Just what it says :  can't use SSL, not compiled in.

However, that's not the problem for the crash i guess, the app prints very
clearly what's the problem (2nd line):
fixme:shdocvw:OleControl_OnAmbientPropertyChange Unknown dispID -5513
Jul 26 12:33:48:662    74 [E]
OleControl->OnAmbientPropertyChange(DISPID_AMBIENT_USERAGENT) failed

looks like unimplemented stuff in shdocvw again; using native shdocvw and
shlwapi it gets a bit further; then crahses due to unimplemented stuff in
mshtml. Using native mshtml (and urlmon) + shdocvw (and shlwapi) the app starts
fine. (I bet it starts just fine in ies4linux, but didn't try that) 

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list