[Bug 15079] Fractal Mapper crashes when entering text

wine-bugs at winehq.org wine-bugs at winehq.org
Mon Sep 1 14:09:24 CDT 2008


--- Comment #6 from Göran Uddeborg <goeran at uddeborg.se>  2008-09-01 14:09:23 ---
I was wrong, the crash isn't introduced between the two versions.  The crash is
triggered by the presence of a particular font file.  (ukai.ttf from the
cjkunifonts-ukai package in Fedora.)

To my defence, this looked as it depended on the wine version for this reason: 
I had a prepared .wine tree where the ukai was not in the registry.  It was
created before that font was installed.  If I ran an old enough version of
wine, it would only use the fonts it found.  If I ran a newer version it would
go through /usr/share/fonts and find new fonts.

But if I install everything completely from scratch, I am able to trigger the
bug using 0.9.52 too.

Is there any way to convince wine not to use one font otherwise available on
the system?

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list