[Bug 17497] Xfire crashes with latest version (1.104)

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Apr 8 22:57:43 CDT 2009


Justin Soulia <rockinup1231 at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |rockinup1231 at gmail.com

--- Comment #8 from Justin Soulia <rockinup1231 at gmail.com>  2009-04-08 22:57:43 ---
(In reply to comment #7)
> It might be the wrong place to discuss this, but Xfire worked for me on
> Zenwalk, but i returned to Ubuntu, and here it crashes with the same version,
> can this be an Ubuntu-specific problem, and if possible, how to be sure?

Well, I've tested recent xfire releases that have this problem, once on Kubuntu
8.04 and once on Xubuntu 8.04 under the same cases with a recent version of
wine, and in both cases this bug occurs. The program itself works fine, until
you need to click a button or element of any window of the program.

I tried Xfire 1.105 with Wine 1.1.3 and got the same result as with Wine 1.1.18
using Xfire 1.106.

It looks like an issue with Ubuntu...

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list