[Bug 15270] MapSource doesn't run anymore after upgrading to the latest version (6.14.1)

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Apr 15 04:07:34 CDT 2009


Tamas Kerecsen <kerecsen at bigfoot.com> changed:

           What    |Removed                     |Added
                 CC|                            |kerecsen at bigfoot.com

--- Comment #20 from Tamas Kerecsen <kerecsen at bigfoot.com>  2009-04-15 04:07:34 ---
> - what distro/version you use?

Ubuntu Jaunty

> - did you compile wine from source?

No, it came from the wine.budgetdedicated.com PPA. Since then wine got updated
to 1.19 and Mapsource still works with the native gdiplus (I didn't try with
wine gdiplus).

> - Used -g to compile maybe?


> - other settings/env vars you applied/tried?

I literally haven't changed any of the default wine config, and nothing of the
Ubuntu config that would make a difference.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list