[Bug 18133] Dragon NaturallySpeaking 10 Standard freezes when setting volume

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Apr 22 08:50:47 CDT 2009


--- Comment #7 from Susan Cragin <susancragin at earthlink.net>  2009-04-22 08:50:46 ---
I tried re-installing the base alsa. This did not solve the problem. 
Then I tried using the USB sound. No luck.

Then this morning I downloaded the latest Ubuntu daily build, and re-installed.
With a totally clean install, I did the following:
purged pulseaudio
compiled wine
installed DNS

I did not attempt to install any experimental sound at all. 

The sound does not work at all, for either my on-board intel-hda card or my USB

Then I tried to record using Audacity. NOTHING AT ALL. 
Conclusion -- Ubuntu no longer works without pulseaudio. 

I have other news, too. When I tried to install the open-source java runtime
environment, it wouldn't let me do so without pulseaudio. So I didn't install
it, but this shows how insidious pulsaudio is getting. 

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list