[Bug 20941] 3DMark 2001SE crash on start

wine-bugs at winehq.org wine-bugs at winehq.org
Mon Dec 7 16:03:08 CST 2009


--- Comment #3 from zil <zilforever at gmail.com>  2009-12-07 16:03:08 ---
That my first regression test
Im here ->
sudo apt-get install git-core flex bison libstdc++6-dev libartsc0-dev
libasound2-dev libaudio2 libaudiofile0 libc6-dev libesd-alsa0 libesd0-dev
libgcc1 libgl1-mesa-glx libgl1-mesa-dev libglib2.0-0 libglu1-mesa-dev
libgphoto2-2-dev libgphoto2-port0 libice6 liblcms1-dev libldap2-dev libsm6
libx11-6 libxau6 libxext6 libxml2-dev libxslt1.1 libxt6 libxxf86vm1
msttcorefonts build-essential

There is no pakage: libstdc++6-dev but libstdc++6.4.4-dev
and no package: libartsc0-dev. I cant find it in repo.

When i run: CC="ccache gcc" ./configure --verbose && make depend && make

checking for freetype-config... no
checking for freetype2-config... no
checking for -lfreetype... not found
configure: error: FreeType development files not found. Fonts will not be

I installed: libfreetype6-dev.

CC="ccache gcc" ./configure --verbose && make depend && make
After 40 mins

./wine 3dmark2001se.exe
./wine "c:/Program Files/MadOnion.com/3DMark2001 SE/3DMark2001SE.exe"
It works. 

./wine --version

Im confused. Was it already repaired or there is some problem with wine package
for Ubuntu 9.10? 
In Wine 1.1.34 from here-> https://launchpad.net/~ubuntu-wine/+archive/ppa
not working.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list