[Bug 20969] New: World of Warcraft launcher fails to render page

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Dec 9 05:38:35 CST 2009


           Summary: World of Warcraft launcher fails to render page
           Product: Wine
           Version: 1.1.34
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: mshtml
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: poltsy at gmail.com

Created an attachment (id=25136)
 --> (http://bugs.winehq.org/attachment.cgi?id=25136)
console output

World of Warcraft launcher program window stays saying "Loading News..." where
it should show news about current wow events and links to account management
etc. After a while a tiny little empty window with only an ok button pops up.

This is a regression, first release it appears in is 1.1.29 and bisect says

80f02b82d68902f32578a7bcf6cfbaa715b724ce is the first bad commit
commit 80f02b82d68902f32578a7bcf6cfbaa715b724ce
Author: Jacek Caban <jacek at codeweavers.com>
Date:   Sat Aug 22 19:40:01 2009 +0200

    mshtml: Use URL moniker to load http documents.

:040000 040000 ce13f07c676018ff9e55a887a94f0c8059d6fb43
e2353a8c233d8233e380f8045b6c87c8191c6be3 M      dlls

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list