[Bug 21000] New: Tomb Raider III crashes in msadp32

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Dec 12 12:52:53 CST 2009


           Summary: Tomb Raider III crashes in msadp32
           Product: Wine
           Version: 1.1.31
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: olau at hardworking.dk

Created an attachment (id=25182)
 --> (http://bugs.winehq.org/attachment.cgi?id=25182)
Backtrace from crash

I have no prior experience with wine, but I just tried installing Tomb Raider
III from a cd with playonlinux.com. It worked flawlessly until I get past the
4th point in the training room, at which point it simply crashes (tried 3 times
now, same pattern). The terminal has this output:

msadp32.c:247: cvtSSms16K: Assertion `*src <= 6' failed.

Plus a full backtrace (attached). I think it occurs when it is about to play
the instruction sound for the 5th step in the training room.

Hope you can pinpoint and fix it. I was very impressed with seeing everything
just work otherwise (old-time Linux user).

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list