[Bug 2082] DirectDraw games only showing black screen

wine-bugs at winehq.org wine-bugs at winehq.org
Fri Dec 18 15:01:33 CST 2009


James McKenzie <jjmckenzie51 at earthlink.net> changed:

           What    |Removed                     |Added
                 CC|                            |jjmckenzie51 at earthlink.net

Ben Anderson <roothorick at new.rr.com> changed:

           What    |Removed                     |Added
                 CC|                            |roothorick at new.rr.com

Ken Sharp <kennybobs at o2.co.uk> changed:

           What    |Removed                     |Added
            Version|unspecified                 |20040309
             Blocks|                            |19733

--- Comment #59 from Zdeněk Kopřivík <zdenek.koprivik at post.cz>  2009-05-15 03:57:01 ---
Why is this bug not marked as a regression because it used to work with older
versions of Wine?

--- Comment #60 from Saulius K. <saulius2 at gmail.com>  2009-05-15 04:36:07 ---
Zdeněk, it's probably because no one could report the exact version of Wine.

--- Comment #61 from Saulius K. <saulius2 at gmail.com>  2009-05-15 04:51:05 ---
I meant the version which works OK in this regard.

--- Comment #62 from James McKenzie <jjmckenzie51 at earthlink.net>  2009-05-24 22:26:42 ---
Reference fix for problem.  It was a patched version of Wine 1.1.10.  The patch
may or may not still work with later releases of Wine.

--- Comment #63 from James McKenzie <jjmckenzie51 at earthlink.net>  2009-05-24 22:30:57 ---
This code appears in several bugs.  I don't have the ability to combine them
all into one bug report:

fixme:d3d:IWineD3DDeviceImpl_CreateSwapChain The app requests more than one
back buffer, this can't be supported properly. Please configure the application
to use double buffering(=1 back buffer) if possible

I just updated a different bug with this phrase in it for dOOm.

--- Comment #64 from Ken Sharp <kennybobs at o2.co.uk>  2009-08-10 19:39:49 ---
There is very little useful information here thanks to all the pointless noise,
so it's hard to see what the problem is.

This looks and sounds a lot like Bug 1347.

--- Comment #65 from Saulius K. <saulius2 at gmail.com>  2009-12-18 15:01:31 ---
Present in Wine-1.1.35.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list