[Bug 13407] The Bat! Voyager fails to accept the master password

wine-bugs at winehq.org wine-bugs at winehq.org
Sun Dec 20 17:16:35 CST 2009


domiman at gmail.com changed:

           What    |Removed                     |Added
                 CC|                            |domiman at gmail.com

--- Comment #2 from domiman at gmail.com  2009-12-20 17:16:34 ---
Finally, after Ritlabs abandoned the Themida protection, they released an alpha
version of Voyager that finally starts again (issue #19158).
The master password I set on real Windows is accpeted on startup.
It has other issues, though. Mostly with the serial number of the drive it is
installed to. As *I* can't seem to make Wine use the USB-Drive's real serial
number, I have to reactivate Voyager again. But that will mess up using it on a
real Windows machine, since then the real serial number doesn't match the one
that got acivated under Wine. And you only have that many activations free
before you have to contact Ritlabs support people again.

So, the actual bug seems to be fixed in current versions of Voyager, others
remain :)
I'll ask on the forum for confirmation on how the detection of drive serial
number works or doesn't work and will open a new bug.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list