[Bug 18918] The Bat! v4.0.39.39 - build: 1.283: refuse to start - because of 'Themida' false warning

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Jul 11 16:54:35 CDT 2009


--- Comment #4 from Joerg Schiermeier <newsletter at Schiermeier-Software.de>  2009-07-11 16:54:34 ---
(In reply to comment #3)
> 4.0.39 is not available for download.
> http://www.ritlabs.com/en/products/thebat/download.php

And? This 'phenomenon' happens since RitLabs links his program against the
'Themida' library. The first version of 'The Bat!' which had this lib inside
was v4.0.0.4.

So all newer versions of 'The Bat!' builded are affected.

See also the report in this bug-tracker:
bug no. 19158

and some reports in the German message board 'Batboard'

(only in German)

And this is also a wine problem: some wine version are not affected by this lib
and others are like v1.1.24.

Maybe it is a regression. But at the moment I don't have and will not spend
time to search for.
End of the story. I stop here.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list