[Bug 19402] an unhandled error in 32bit code while trying to run IL-2 FB

wine-bugs at winehq.org wine-bugs at winehq.org
Tue Jul 21 05:44:30 CDT 2009


--- Comment #2 from hrna <maruchan86 at gmail.com>  2009-07-21 05:44:30 ---
(In reply to comment #1)
> I can't reproduce this bug. It could be the budget version without
> copy-protection, that I'm using.
> Have you tried a No-CD-Patch? Maybe this helps.
> I'm using wine .26 too, debian squeeze and tried ubuntu 9.04 few minutes ago.
> GFX is a Geforce 8 with proprietary NVIDIA 180 driver. (On startup, the game
> checks for your opengl-extensions available)

I've tried to run it with No-cd crack, but at that point it informs me about
missing JRE, so it leads me to dead end, i've tried to install windows JRE6
trough wine but without any working results.

Every wine version up from 1.0.1 gives me this error, with 1.0.1 it works just
fine, so i guess i should stick to this stable one until this problem is

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list