[Bug 18675] GuildWars tries to repair the data archive on every start.

wine-bugs at winehq.org wine-bugs at winehq.org
Tue Jul 28 01:33:06 CDT 2009


Antoine Mazeas <antoine at karthanis.net> changed:

           What    |Removed                     |Added
                 CC|                            |antoine at karthanis.net

Robert Gladson <hiddenfoxling at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |hiddenfoxling at gmail.com

seiichiro0185 at tol.ch changed:

           What    |Removed                     |Added
                 CC|                            |seiichiro0185 at tol.ch

--- Comment #20 from Antoine Mazeas <antoine at karthanis.net>  2009-07-20 12:22:11 ---
Since 1.1.22, a previously installed GW setup tries to repair the data on every
start (as the title says). It has nothing to do with installation, which has
been addressed, since it has been tested against a fresh "-image" (aka
"download all contents before launch") install: it still tries to repair on
every start.

--- Comment #21 from Jamin Collins <jcollins at asgardsrealm.net>  2009-07-20 12:27:29 ---
Created an attachment (id=22478)
 --> (http://bugs.winehq.org/attachment.cgi?id=22478)
Reverts the problematic git commit.

The solution, as indicated elsewhere in this bug report is to revert the
problematic commit.  The attached patch does so.

--- Comment #22 from Robert Gladson <hiddenfoxling at gmail.com>  2009-07-22 19:12:50 ---
This issue continues to permeate in the offical 1.1.26 repositories for Debian.
Is there a reason for the problematic git change?

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list