[Bug 18342] New: Winecfg hangs on libgl.so.1 crash

wine-bugs at winehq.org wine-bugs at winehq.org
Sun May 3 14:38:04 CDT 2009


           Summary: Winecfg hangs on libgl.so.1 crash
           Product: Wine
           Version: 1.1.20
          Platform: PC-x86-64
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: major
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: ripper42 at gmail.com

Created an attachment (id=20891)
 --> (http://bugs.winehq.org/attachment.cgi?id=20891)

Ubuntu 9.04 64bit. Wine package from your winehq ubuntu repository.

When I run winecfg for the first time, i reports a backtrace and a pops a
window that wineboot.exe has encountered an error. After 30sec the winecfg
window finally appears. I can't edit Disks tab, because "failed to connect to
the mount manager".

Running winecfg for further times, sometimes it is fast and sometimes it again
waits 30sec. The traceback doesn't appear again though. I still can't edit
Disks tab.

It complains something about libGL.so.1, so maybe this can help:

$ ls -l /usr/lib/libGL.so.1
lrwxrwxrwx 1 root root 15 2009-04-30 22:19 /usr/lib/libGL.so.1 ->

I have tried wine 1.0.1 from official Ubuntu repository, same problem, but I
can edit Disks tab.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list