[Bug 18350] Wine can't run any D3D application on x86_64

wine-bugs at winehq.org wine-bugs at winehq.org
Mon May 4 17:25:26 CDT 2009


--- Comment #2 from Tomasz Sałaciński <tsalacinski at gmail.com>  2009-05-04 17:25:26 ---
I am using GeForce 8600GT (I was using it for most of the time playing games
with WINE). My driver version:

NVIDIA GLX Module  180.51

Latest stable version, tried it previously and games (for example FEAR) worked
fine. Native Linux games are working fine with this driver, so I doubt that
drivers are installed incorrectly, but I can try reinstalling them. I think
that this might be related to the new xserver, because everything from compiz
(which is disabled while I try to run WINE app), through glxgears to every game
I've tried is working fine. WINE is the only 3D app that's not working.

I'll update thig bug tomorrow after reinstalling the drivers, as you wish.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list