[Bug 18562] foxtrader crash with page fault

wine-bugs at winehq.org wine-bugs at winehq.org
Thu May 28 08:11:06 CDT 2009


--- Comment #9 from Xiangrong Fang <xrfang at gmail.com>  2009-05-28 08:11:05 ---
> > I am very sorry but I am absolute newbie to git. Could you please give me any
> > instructions on how to apply commit de251... to e.g. wine-1.1.0 or 1.1.1?
> $ git reset --hard wine-1.1.0
> $ git show de251e1c62651d8160b340a4fb9d0f9834a8e538 | patch -p1

Hi, thanks for the instruction, but I have a new question, and a problem.


suppose I found that version 1.1.0 is good and want to do a bisect between
1.1.0 and 1.1.22, will git auto matically do the patch as above? If not, how
can the bisect be done?


As a matter of fact, wine-1.1.0 installation still failed. make is ok, but sudo
make install failed with this message:

make[1]: Entering directory `/home/xrfang/wine-git/dlls'
/usr/bin/install -c  -m 644  `basename __install__/avifile.dll16`
/usr/local/wine/lib/wine/`basename __install__/avifile.dll16`
/usr/bin/install: omitting directory `avifile.dll16'
make[1]: *** [__install__/avifile.dll16] Error 1
make[1]: Leaving directory `/home/xrfang/wine-git/dlls'
make: *** [dlls/__install-lib__] Error 2

What is the problem here?  (I have use configure --prefix=/usr/local/wine, I
don't think this option will cause the problem?)


Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list