[Bug 7131] Anstoss 2 complains of not running in highcolor mode

wine-bugs at winehq.org wine-bugs at winehq.org
Tue Nov 3 20:12:49 CST 2009


--- Comment #24 from Adrian Bunk <bunk at stusta.de>  2009-11-03 20:12:49 ---
(In reply to comment #22)
> (In reply to comment #21)
> > (In reply to comment #20)
> > > Adrian, I'm not trying to waste your time. People often forget they filed bugs,
> > > or forget to check up on them. If there is 6 months of inactivity, I ask if
> > > it's still a problem. It takes less than a minute to say yes or no, it's not a
> > 
> > I had to:
> > - upgrade Wine (you explicitely requested "1.1.32 or newer" but Debian unstable
> > only has 1.1.31 so I built it myself)
> > - find the right CD
> > - install the game
> > - run the game
> > 
> > You seriously claim that "takes less than a minute"?
> I'll try to word it a bit more clearly when pinging bugs. However, keep in mind
> that I and others are dealing with thousands of bugs, not every single one can
> get perfect detail. A little bit of civility and courtesy wouldn't hurt from
> your end.

A little bit of realism wouldn't hurt from your end.

You are clearly underestimating the efforts your repeated requests can cause.

When I've answered your question once, I expect the next action to be a
developer looking at this bug (whenever this happens), not me being asked to
reproduce it again and again and again until I'll die.

You get my point that this kind of bug handling is completely frustrating for

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list