[Bug 20596] New: Romance of the Three Kingdoms XI does not play

wine-bugs at winehq.org wine-bugs at winehq.org
Fri Nov 6 19:48:19 CST 2009


           Summary: Romance of the Three Kingdoms XI does not play
           Product: Wine
           Version: 1.1.32
          Platform: PC-x86-64
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: blocker
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: pragmaticist.logos at gmail.com

Created an attachment (id=24574)
 --> (http://bugs.winehq.org/attachment.cgi?id=24574)
Error log

Using Ubuntu 8.04

Downloaded zip from Direct2Drive, executed setup, then executed launcher. When
selecting to play RTKXI, it does not play, instead a text file shows up. Image
link below and error log attached.

Tried to downgrade to 1.1.29, still same issue.

When executing launcher from terminal, and then trying to play, instead of
image, it says that the game was installed incorrectly and needs to be
uninstalled and then reinstalled. Every other way, through icons and the
execute file to directly play the game, lead to the image linked.

Image: http://img682.yfrog.com/i/screenshotrtkxiexe.png/

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list