[Bug 20701] New: unable to start wine and winecfg on x86_64

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Nov 14 10:33:48 CST 2009


           Summary: unable to start wine and winecfg on x86_64
           Product: Wine
           Version: 1.1.33
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: blocker
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: cguth at free.fr

I had just installed Opensuse 11.2 shipped with wine 1.1.33 and i installed it
with dvd version x86_64 (i have an Intel dual core with 4gb of ram).

When i ran winecfg, it create the .wine directory and then it says that it
couldn't extract install_cab, and it couldn't install gecko too.

I tried to use wine-doors, it fails too (unable to download and install some

the exact text is below :

christophe at zgcportable:~> winecfg
wine: created the configuration directory '/home/christophe/.wine'
err:mshtml:install_cab Could not extract package: 80070002
Could not load wine-gecko. HTML rendering will be disabled.
wine: configuration in '/home/christophe/.wine' has been updated.

I needed wine to install Ie7 (for testing my intranet site) but it seems not
working on Opensuse 11.2.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list