[Bug 20660] .net1.1 sp1 will not install

wine-bugs at winehq.org wine-bugs at winehq.org
Thu Nov 19 07:06:51 CST 2009


Brandon Hume <hume-ml+winehq at bofh.ca> changed:

           What    |Removed                     |Added
                 CC|                            |hume-ml+winehq at bofh.ca

--- Comment #2 from Brandon Hume <hume-ml+winehq at bofh.ca>  2009-11-19 07:06:50 ---
I can add that I'm seeing identical behaviour using Wine 1.1.33 on OpenSolaris
Indiana b126.  This is a custom-built wine from source installed into
/opt/wine.  In my case I'm playing around with LOTRO, but the failure also
occurs when trying to install and patch .NET 1.1 by hand.

winetricks dotnet11 works fine.  Installing either NDP1.1sp1-KB867460-X86.exe
or NDP1.1sp1-KB886903-X86.exe fails with same error David provided.  .NET 2.0
will also install fine, but 2.0 SP1 will also fail in the same way.  I've tried
slipstreaming the patches into the main installer, but after that the entire
install will fail in the same way.  (Blowing away WINEPREFIX each time...)

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list