[Bug 22354] Xfire crash after upgrade to Ubuntu 10.04

wine-bugs at winehq.org wine-bugs at winehq.org
Mon Apr 26 06:44:23 CDT 2010


--- Comment #7 from Justin Soulia <rockinup1231 at gmail.com>  2010-04-26 06:44:22 ---
(In reply to comment #6)
> Please try a prebuilt Wine package, or build Wine with an older gcc (like
> 4.4.1),
> 4.5.0 may generate broken code in some cases.

I was merely responding to Jeff's inquiry about whether there was a difference
between how xfire worked with normal packages and ones built with gcc-4.5.

And there is. At least for me, using pre-built packges xfire shows the same old
behavior it has had for a while; starts up, window to register a new account
pops up, and when you click any controls in the window or try to close out of
it, xfire crashes and a report.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list