[Bug 23824] Starcraft II: Installer doesn't always launch

wine-bugs at winehq.org wine-bugs at winehq.org
Fri Aug 6 09:15:56 CDT 2010


Hamsolo <h.weeks at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |h.weeks at gmail.com

--- Comment #7 from Hamsolo <h.weeks at gmail.com>  2010-08-06 09:15:55 ---
My first course of action would be to create an .iso

"To make an ISO from your CD/DVD, place the media in your drive but do not
mount it. If it automounts, unmount it.

dd if=/dev/dvd of=dvd.iso # for dvd 
dd if=/dev/cdrom of=cd.iso # for cdrom 
dd if=/dev/scd0 of=cd.iso # if cdrom is scsi

To make an ISO from files on your hard drive, create a directory which holds
the files you want. Then use the mkisofs command.

mkisofs -o /tmp/cd.iso /tmp/directory/

This results in a file called cd.iso in folder /tmp which contains all the
files and directories in /tmp/directory/."

After this drag it to your virtual C:/ folder. Put contents on the root of C:/
and run the installer. If it doesn't work you can always download a Free
installer for Starcraft II from thier site. Be sure to select your region as GB
like your disc and just use your key to activate.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list