[Bug 21582] New: S4 can't run

wine-bugs at winehq.org wine-bugs at winehq.org
Tue Feb 2 15:08:02 CST 2010


           Summary: S4 can't run
           Product: Wine
           Version: 1.1.37
          Platform: x86
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: shyningcrow at yahoo.it

Created an attachment (id=26031)
 --> (http://bugs.winehq.org/attachment.cgi?id=26031)
Error get at program start

This problem is for only One application. The game S4 League. For precedent
version it worked fine but now... When I start it it tell me "Themida : Sorry,
this application can't run under a VirtualMachine", so I tried everything but
nothing, I attach a Wine log from terminal...

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list