[Bug 21598] New: Venetica no sound since wine-1.1.36

wine-bugs at winehq.org wine-bugs at winehq.org
Fri Feb 5 05:28:14 CST 2010


           Summary: Venetica no sound since wine-1.1.36
           Product: Wine
           Version: 1.1.35
          Platform: x86
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: mcflow-forum at gmx.net

Since Version 1.1.36 of wine I don't get sound at all in the game Venetica.
When I enter audio settings ingame menu, the entries are all emtpy. If I click
one to change it, wine crashes. I attach the error output to this post. There
appears a wine pop-up but I'm not able to click the close button.
With *35 it worked fine. I'm not sure if this is a pulseaudio issue. As
described in the forum sticky I temporarily disabled Pulseaudio and launched
Venetica. Still the same issue. It also happens with the demo version. Other
games (I tested Dragon Age origins and Fable) work fine. With and without
Should I run a regression test?

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list