[Bug 8783] USB serial ports do not work

wine-bugs at winehq.org wine-bugs at winehq.org
Sun Feb 7 03:27:35 CST 2010


annacegu at yahoo.com.au changed:

           What    |Removed                     |Added
                 CC|                            |annacegu at yahoo.com.au

--- Comment #51 from annacegu at yahoo.com.au  2010-02-07 03:27:33 ---

I have tried the following program in wine 1.1.37 (which works in Windows Vista
natively) and it is not showing the list of com ports as expected:

I tried making the symbolic link in ~/.wine/dosdevices/com1 -> /dev/ttyUSB0

I also tried changing ~/.wine/system.reg to have the following lines (as per
[Hardware\\Devicemap\\Serialcomm] 1231984861 @=""

The last thing allowed me to see the COM port, but when I try to download from
4DGL workshop to my display module, it gives the following error:
Port: COM1
No hardware detected.

What am I doing wrong, or is this a wine bug?


Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list