[Bug 21458] Unable to start Anno 1503

wine-bugs at winehq.org wine-bugs at winehq.org
Mon Feb 15 04:56:00 CST 2010


Jörg Höhle <hoehle at users.sourceforge.net> changed:

           What    |Removed                     |Added
                 CC|                            |hoehle at users.sourceforge.ne
                   |                            |t

--- Comment #2 from Jörg Höhle <hoehle at users.sourceforge.net>  2010-02-15 04:55:59 ---

0. Is this a regression, i.e. did it work in the past?

1. How is your CD-ROM mounted in Wine? What does .wine/dosdevices/ contain?
Could this be related to bug #20555, comment #4?

2. Please get Protection_ID or something equivalent which will tell you whether
your program suffers from copy protection, which often causes programs to fail
to start in Wine.
Always be suspicious when a program simply refuses to start.  Most don't show a
revealing message like your Roller Coaster 3 case in bug #21448 and exit

For instance, Protection_ID revealed that the binaries from my dual-CD install
were protected with SecuROM 4.83.52.  Only in rare cases is copy-protected SW
able to start in Wine on my HW.
This bug report would then be a duplicate of the SecuROM meta bug.

3. What version are you using? AppDB says about the patch to v1.05:
"With this Version (Patch), you can play official without a CD"
Indeed, the updated binaries are void from a protection scheme that
Protection_ID recognizes.  Anno 1503 v1.05 works for me without CD.  Thank you,

However, Anno 1503 crashes in Wine-1.1.34 with Intel graphics when selecting
the colour of the flag.  Wine-1.0.1 crashed at the end of a game.
Wine-1.1.11 works for me.  I'm sorry I was too busy to file a regression.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list