[Bug 21231] New: program "4 elements" won't start

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Jan 2 13:52:53 CST 2010


           Summary: program "4 elements" won't start
           Product: Wine
           Version: unspecified
          Platform: x86
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: directx-d3d
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: pietervandorp at gmail.com
                CC: pietervandorp at gmail.com

The program 4 elements won't start and gives errormessages. The command which I
started the program from the commandline:
env WINEPREFIX="/home/pieter/.wine" wine "C:\Programma Bestanden\4 Elements\4

Then the wine window opens and a window with an errormessage is displayed. In
the console a whole lot of text is being displayed (see attachment).

In other programs (Call of Atlantis) it seems the right videocard description
should be given to wine or the program. See:

So I give some of my machinedetails:
user at tux-2:~$ lsb_release -a
No LSB modules are available.
Distributor ID:    Ubuntu
Description:    Ubuntu 9.04
Release:    9.04
Codename:    jaunty

user at tux-2:~$ uname -a
Linux tux-2 2.6.28-17-generic #58-Ubuntu SMP Tue Dec 1 18:57:07 UTC 2009 i686

Laptop: Acer Extensa 5220
    VGA controller
        Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller
(rev 03)
        Subsystem: Acer Incorporated [ALI] Device 011f

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list