[Bug 21453] New: The game still not starts, no Errors or console output

wine-bugs at winehq.org wine-bugs at winehq.org
Fri Jan 22 16:28:45 CST 2010


           Summary: The game still not starts, no Errors or console output
           Product: Wine
           Version: 1.1.37
          Platform: x86
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: fiep at arcor.de

If I start FaryCry by the Commandconsole, it will show It's start screen for a
second, no messages or similar thing, it does not work.

I Use gentoo-Linux with 2.6.31-gentoo-r6 kernel.

I've testet it with wine 1.1.25 the same thing happens, but there are two lines
in the console:

wine FarCry.exe
fixme:mountmgr:harddisk_ioctl unsupported ioctl 41018
fixme:mountmgr:harddisk_ioctl unsupported ioctl 4d004

also the programm can not be stoped by pressing crtl+c

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list