[Bug 22781] ExpressPCB crashes when you try to upload a board

wine-bugs at winehq.org wine-bugs at winehq.org
Tue Jul 13 12:03:25 CDT 2010


Leland C. Scott <kc8ldo at arrl.net> changed:

           What    |Removed                     |Added
                 CC|                            |kc8ldo at arrl.net

--- Comment #3 from Leland C. Scott <kc8ldo at arrl.net>  2010-07-13 12:03:25 ---
(In reply to comment #2)
> Created an attachment (id=28212)
 --> (http://bugs.winehq.org/attachment.cgi?id=28212) [details]
> This is the log from the ExpressPCB crash as requested
> This is for Jeff Zaroyko <jeffz at jeffz.name>  as requested on May 19. Sorry
> about the delay, I was not available to answer email for a few days. the wine
> version is 1.1.42 and the ExpressPCB version is 7.01.
> The pricing file expired and I am not able to even do a test upload but the
> crash is identical (same error msg) when I try to get the pricing file. To
> reproduce start the program
> save the empty layout as empty.pcb
> select Layout> Update pricing file
> Thanks for your help,
> Eric

I tried to update the pricing file using version ExpressPCB V7.02 and that
seems to work on wine 1.2-rc7. It also seemed to work on wine 1.2-rc6 too. Not
sure about rc1 to rc5. I know up to wine 1.1.4x it never worked. I haven't
tried to upload a file however. I tested this on a Fedora-11 64 bit system
using the 32 bit wine built from source. Also on a Fedora-11, Fedora-12 and
Fedora-13 all 32 bit systems.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list