[Bug 23683] New: Assassin's Creed: White Screen after intro on ati

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Jul 17 07:45:05 CDT 2010


           Summary: Assassin's Creed: White Screen after intro on ati
           Product: Wine
           Version: 1.2
          Platform: x86
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: mcflow-forum at gmx.net

Created an attachment (id=29648)
 --> (http://bugs.winehq.org/attachment.cgi?id=29648)
output of wine when running Assassin's Creed

There is a problem when trying to run Assassin's Creed on ATI cards with the
catalyst driver. The problem does not occur on my Desktop PC with an nvidia

When I start Assassin's Creed the intros will play fine. When I skip them or
when they ended the screen will just turn white. I hear the music playing but
nothing seems to happen.
I renamed the movies folder and sometimes I can see the Assassin's Creed logo
fading in but it will suddenly stop to fade.
I attached the error log.

System Information:
ArchLinux 64 Bit
bin32-wine (it's wine 1.2)
Intel core i3 330m
ATI Mobility Radeon HD4550 (catalyst 10.5)
3 GB Ram

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list