[Bug 23680] Alpha Centauri will not run

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Jul 17 20:47:32 CDT 2010


Athena <intyalle at gmail.com> changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |FIXED

--- Comment #6 from Athena <intyalle at gmail.com>  2010-07-17 20:47:32 ---
(In reply to comment #5)
> (In reply to comment #3)
> > (In reply to comment #1)
> > > Not a blocker; please read the severity definitions.
> > 
> > I didn't *enter* it as a blocker, and I *did* read the definitions 0_o I put it
> > in as normal
> http://www.winehq.org/pipermail/wine-bugs/2010-July/241578.html

Well that's not what I selected, so I don't  know what happened there.
> (In reply to comment #4)
> > Created an attachment (id=29673)
 --> (http://bugs.winehq.org/attachment.cgi?id=29673) [details] [details]
> > Terminal output
> fixme:vxd:__wine_vxd_open Unknown/unsupported VxD L"siwvid.vxd". Try setting
> Windows version to 'nt40' or 'win31'.
> fixme:vxd:__wine_vxd_open Unknown/unsupported VxD L"ntice.vxd". Try setting
> Windows version to 'nt40' or 'win31'.
> Did you try that?

No, I didn't spot it, nor did I expect a 98/95 game to need that, but it appear
to work now. Thanks.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list