[Bug 23129] STEAM Morrowind cant play "morrowind title.mp3"

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Jun 12 14:48:21 CDT 2010


Marcos <sombra2eternity at gmail.com> changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |DUPLICATE

--- Comment #9 from Marcos <sombra2eternity at gmail.com>  2010-06-12 14:48:20 ---
After deeper investigation i fond thank to GyB points that this bug is
duplicated of http://bugs.winehq.org/show_bug.cgi?id=20042

Its imposible to build wine on 64bits with mpg-123 due to a bad header on the
ubuntu 9.10 version of this library. Scott Ritchie are focus on newer versions
of ubuntu where the library acts correctly. I patched by hand the mpeglc3.c
file as pointed in this thread http://ubuntuforums.org/showthread.php?t=1299539

Once compiled it works like a charm. GyB, you was right, the problem was the
mpg-123 support.

I dont know what to do with this report, close as fixed, invalid, duplicated or
let it open for tracking duplicates.

Anyway, Its nearly imposible to make a Regresion Testing under Ubuntu 9.10
64bits with mpg-123, because no version after 1.1.28 will compile without hand
modifications. And thats the troubles i was on.


*** This bug has been marked as a duplicate of bug 20042 ***

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list