[Bug 15205] Spore: "river"-like artifacts scaring the landscape

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Jun 19 23:16:10 CDT 2010


Asif <asifbadkarma at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |asifbadkarma at gmail.com

Dan Kegel <dank at kegel.com> changed:

           What    |Removed                     |Added
                 CC|                            |dank at kegel.com

--- Comment #31 from Asif <asifbadkarma at gmail.com>  2009-07-28 13:07:33 ---
(In reply to comment #30)
> this bug is still present in wine-1.1.22 but it looks like I've found a
> workaround for it.
> I've set the following parameters in the registry:
> HKEY_CURRENT_USER\Software\Wine\Direct3D\OffscreenRenderingMode "fbo"
> HKEY_CURRENT_USER\Software\Wine\Direct3D\DirectDrawRenderer "opengl"
> Newly created planets (they will be created by starting a new game on some
> other planet) don't have those river-like artifacts anymore.
> Can someone confirm that this workaround really helps?

negative, I have alyways used those exact registry settings and still get the
annoying rivers on planets.

--- Comment #32 from Dan Kegel <dank at kegel.com>  2010-06-19 23:16:09 ---
I've never seen anything like this in Spore in my tests with wine-1.1.40+.
Is this still happening for you with wine-1.2rc4?

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list