[Bug 23323] World of Warcraft crashes upon login after 3.3.5 patch.

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Jun 23 11:14:51 CDT 2010


--- Comment #28 from Sandcrawler <mos19k at gmail.com>  2010-06-23 11:14:51 ---
(In reply to comment #27)

> Hm. I'm using Gentoo's ~amd64 keyword instead of the stable tree, and it
> definitely is not working for me. the SC2 patch/hack notwithstanding. Do you
> have anything special set in your wine config, Rhaest? Maybe I'll just go back,
> un-keyword testing, and see what happens...

I'm also ~amd64 and have tried 1.2rc2, rc3 and rc4 with no success. Compiled
using the same use flags as Rhael.  Same GCC version as well and our emerge
infos are very similar.  I also tried an older version of Crossover games and
it doesn't crash but I get a "failed to login" error message instead.

I'll probably try the GIT version with and without the SC2 patch when I get
back home.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list