[Bug 23323] World of Warcraft crashes upon login after 3.3.5 patch.

wine-bugs at winehq.org wine-bugs at winehq.org
Fri Jun 25 21:29:00 CDT 2010


--- Comment #80 from Cynyr <andrew.frink at gmail.com>  2010-06-25 21:28:59 ---
#uname -a
Linux madadh 2.6.32-gentoo-r11-asf1 #1 SMP PREEMPT Wed Jun 23 20:22:20 CDT 2010
x86_64 AMD Athlon(tm) X2 Dual Core Processor BE-2400 AuthenticAMD GNU/Linux

#wine --version
wine-1.2-rc4-119-g410f8e9 + SC2 hack

lspci | grep -i ether
02:0f.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8110SC/8169SC
Gigabit Ethernet (rev 10)

I still get this problem some times, a few times in a row and then it works,
and lets me in. It was every time with a 2.6.33 kernel. There is nothing odd in
dmesg, i have not tried running wireshark or pcap and getting a packet stream
to look at(i tend to have a lot of other traffic to and from this computer.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list