[Bug 15728] star wars force commander graphics are blocky

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Jun 26 12:55:10 CDT 2010


Vincent Pelletier <plr.vincent at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |plr.vincent at gmail.com

--- Comment #5 from Vincent Pelletier <plr.vincent at gmail.com>  2010-06-26 12:55:09 ---
Doesn't look fixed here.
I get the same display as (originally) attached picture.
Tested rc4 and rc5 (fresh git build) on Debian Sid x86_64, SLI of 7600GS with
proprietary driver in a new prefix, default settings (installer, game and wine)
apart from wine drive letters.

For game to install while shell cwd was on the cd drive mount point (so eject
was refused by OS), I had to mount cd2 over cd1 mount point for installer to
continue installation (mount done as root).

The following "err" lines are visible in wine output:
err:ddraw:PixelFormat_WineD3DtoDD Can't translate this Pixelformat 58
err:ddraw:PixelFormat_WineD3DtoDD Can't translate this Pixelformat 64
There are other "err" lines related to dplay, and ~15 "fixme"s.
Game crashed on exit (this would be to put in a different bug report, but I
just want to state all weird/interesting points).

Following recommendations from IRC, I tried to run the game from several paths
inside its installation directory, with the same result on each run.

Also, one note: I could get a slightly different output when setting "hardware
cursor" to enabled in game configuration, but the difference is just the cursor
being displayed instead of a big box centered on pointer. Other than that, no
changes as far as I could test.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list