[Bug 22051] Supreme Commander patch 1.1.3280 crashes immediately

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Mar 17 23:00:20 CDT 2010


--- Comment #9 from Wylda <wylda at volny.cz>  2010-03-17 23:00:20 ---
(In reply to comment #8)
> So in other words, the original reported bug is fixed,

No... In first half he says "Trying to run the patch first results in a Windows
error" and this error _is_ still present in 1.1.40, but it is not present it
1.1.35 or reverted 1.1.40

> and you're now looking at a different bug in gdiplus (which existed all along,
> but the program had been using native gdiplus).

Don't know what to say :-/ 

 1. Clean wine environment
 2. winetricks dotnet2
 3. wine supcom_patch_1.1.3269_to_1.1.3280.exe <-worked till .35, till AJ let
it crash in .36, .37, then came your patch which broke it, .38 fixed crashing
but your "breaking" patch remain till .40

...probably better to download and try your self or close this as fixed and
move to bug 21798, which also fails from your commit.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list