[Bug 21796] Syberia game can`t start normally

wine-bugs at winehq.org wine-bugs at winehq.org
Thu Mar 18 14:59:12 CDT 2010


GyB <gyebro69 at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |gyebro69 at gmail.com

--- Comment #4 from GyB <gyebro69 at gmail.com>  2010-03-18 14:59:12 ---
I have the same issue trying the demo version of the game, using Wine-1.1.40.
The game starts but only black screen can be seen, although the game is
running, you can hear the sounds of the intro and keyboard works too. Tried
with both fullscreen and virtual desktop mode.

I've tried numerous Wine versions including 1.1.9, 1.1.15, 1.1.22, 1.1.33,
1.1.39, 1.1.40 but the same 'black-screen-only' issue happens. Installing
native DX libraries doesn't help.

Interestingly the game has pretty good ratings on Wineappdb:

Fedora 12 x86
Wine-1.1.40 from source
Nvidia 7600 GT with driver 195.36.08

My console log is showing almost exactly the same as NickNill's, except I have
no those 'fixme:d3d:state_clipping Clipping disabled, but ARB_depth_clamp isn't
supported' lines in there.

Link to the Demo: http://games.softpedia.com/get/Games-Demo/Syberia.shtml

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list