[Bug 22616] merriam-webster-dictionary doesn't run under Ubuntu 10.04

wine-bugs at winehq.org wine-bugs at winehq.org
Tue May 11 17:22:49 CDT 2010


--- Comment #4 from XXRoman <romangrubecki at hotmail.com>  2010-05-11 17:22:49 ---
(From update of attachment 27884)
I have solved problem on my computer.
 I compared content of system32 folders on my Ubuntu 9.10 and 10.04. System32
my Ubuntu 9.10 had  few additional .dll files and few other files So i copied
this missing files to my Ubuntu 10.04 installation and my Merriam-Webster
dictionary works now. I am not a programmer so I do not remember which files i
have copied but they probably existed in older version of wine because I never
installed any additional .dll files.

As I sad before my dictionary works now but problem still remains.

I downloaded Merriam-Webster Collegiate Dictionary 11th edition using torrent.

I attached output for this application but i do not know if it going to be
useful because i already altered my system32 file

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list