[Bug 20059] Office 2007 SP1/SP2 looks for *.cab in C:\Windows\Installer\ instead of C:\MSOCache\

wine-bugs at winehq.org wine-bugs at winehq.org
Mon May 24 10:22:50 CDT 2010


--- Comment #13 from boskar <bozkar at gmail.com>  2010-05-24 10:22:48 ---
Created an attachment (id=28239)
 --> (http://bugs.winehq.org/attachment.cgi?id=28239)
no WINEDEBUG +, wine no crash, unpatched 1.2-rc1, compiled by me msiexec /p

SP1/SP2 for office is still uninstallable in wine-1.2-rc1

My own wine compilations from source, Debian sid, compiled using gcc 4.4, 
installed in /home/$username/wine-rc1 and added /home/$username/wine-rc1/bin to
$PATH as first the problem persist. 

Tried to apply the SP1 with msp in updates/ directory ->  does not work, no
Tried with wine sp1-kbXXXXX.exe -> Unhandled exception: assertion failed in
32-bit code (0xf7751430). - i've got the same problems with my own compilations
@1.1.30 etc. 
Tried with msiexec /p /full_path_to_msp_extracted_from_sp1_and_sp2/*.msp 

-> result in attachment. 
Still does not work.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list