[Bug 22957] New: MapSource 6.16.1 doesn't draw the main map anymore

wine-bugs at winehq.org wine-bugs at winehq.org
Sun May 30 11:24:20 CDT 2010


           Summary: MapSource 6.16.1 doesn't draw the main map anymore
           Product: Wine
           Version: 1.2-rc2
          Platform: x86
               URL: http://www8.garmin.com/software/MapSource_6161.exe
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: invasorzim0 at gmail.com

Created an attachment (id=28429)
 --> (http://bugs.winehq.org/attachment.cgi?id=28429)
Wine output running mapsource, doing some zooming on the absent map, and

Newer MapSource version 6.16.1 upgrades ok (after changing OS from WinXP to
Win7 since the installer fails saying it needs WinXP SP3 at least).

After installing and running, window and menus draws fine, but the main map
window shows no map, just gray tiles.

The map legends still show up.

Opening a track or drawing routes do display the lines, but not the map.
Hovering the mouse over shows street names, etc., but we can't see the map.

Zooming in and out constantly makes the application crash.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list