[Bug 25057] New: Magic Workstation: mwsplay.exe crashes when launching it

wine-bugs at winehq.org wine-bugs at winehq.org
Sun Nov 7 04:39:15 CST 2010


           Summary: Magic Workstation: mwsplay.exe crashes when launching
           Product: Wine
           Version: 1.3.6
          Platform: x86
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: minor
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: graffity2199 at yahoo.fr

Created an attachment (id=31772)
 --> (http://bugs.winehq.org/attachment.cgi?id=31772)
The complete trace log


When launching MWSPlay.exe, it simply crashes displaying an "Access violation"
exception and I don't know why.

I'm running it with the latest wine version (1.3.6) on my 10.04 Ubuntu.

Could you help me finding out what's going on ?

I've launched the following commands :
$ uname -a
Linux graffity-desktop 2.6.32-24-generic-pae #39-Ubuntu SMP Wed Jul 28 07:39:26
UTC 2010 i686 GNU/Linux
$ wine --version
$ WINEDEBUG=+trace,+seh,+tid,+relay wine MWSPlay.exe 2> MWSPlayTrace.txt
$ lzma -9 MWSPlayTrace.txt

You'll find as attachement the generated log.

Thanks a lot for your time !


Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list